Hjem > Presse > Viden

Microsoft advarer: Din Windows 7 og XP skal patches Urgently for at forhindre en potentiel Wannacry-lignende Attack

Den 14. Maj udgave Microsoft akut sikkerhedsopdatering CVE-2019-0708 for at beskytte Windows brugere mod den kritiske sikkerhedsfejl i en fjern kodeeksekvering som eksisterer i Remote Desktop Services. Det er en fejl (compuerworm) som kan spredes hurtigt verden over i klasse med  Wannacry-angrebet i 2017, som ramte omkring 200,000 computere på tværs af 150 lande.


Hvad kan hackere ved at udnytte sikkerhedsfejlen?

Når først sårbarheden er blevet udnyttet succesfuldt, giver det hackeren mulighed for uautoriseret adgang til dit system ved at bruge RDP og de kan da installere programmer, se, ændre eller slette personlige data eller oprette nye konti med fulde brugerrettigheder. Denne sårbarhed er autoriseret forud og kræver ingen interaktion fra brugeren. For at udnytte denne sårbarhed skal en angriber sende en specielt udformet forespørgsel til systemets Remote Desktop Service via RDP.


Hvor alvorlig er denne sikkerhedsfejl?

Microsoft besluttede at udgive sikkerhedsopdateringer for forældede platforme som ikke har været understøttet i mange år såsom Windows XP. Så hvis du bruger de ældre versioner af Windows inklusiv Windows 7, Windows XP og andre Server versioner såsom Windoews Server 2003 og 2008, er det stærkt anbefalet at genoprette fejlen med CVE-2019-0708 for at forebygge et potentiel Wannacry-lignende angreb. Windows 8 og 10 er sikre fra den sårbare sikkerhedsfejl. 


Hvordan fikser man Windows 7 og Windows XP med CVE-2019-0708?

CVE-2019-0708 adresserer sårbarheden ved at rette, hvordan Remote Desktop Services håndterer forbindelsesanmodninger.


Løsning 1 Download opdateringen manuelt på Microsofts officielle hjemmeside

Klik her for at downloade opdateringen til Windows 7, Windows 2008 og Windows 2008 R2

Klik her for at downloade opdateringen til Windows XP og Windows Server 2003


Løsning 2 Få CVE-2019-0708 automatisk med Advanced SystemCare 12

Advanced SystemCare 12 får opdateringerne direkte fra Microsofts servere og opdaterer brugernes systemer automatisk.


Trin 1 Download Advanced SystemCare 12

dk download.png


> Åbn Advanced SystemCare 12 og vælg ”Security Reinforce” og “Vulnerability Fix”.

丹麦语截图.png

> Tryk på “Scan” for at påbegynde Vulnerability fix, der opdager eventuelle sårbarheder på computeren, og installere CVE-2019-0708 automatisk.

Attention


Trin 2 slå ‘’Deep Reinforce-funktionen’’ til og opgrader beskyttelsen

Funktionen forbedrer systemets sikkerhed og beskytter dig mod at blive hacket online. Det diagnosticerer grundigt og retter systemets svagheder og sårbarheder såsom RDP, UAC og Windows opdateringer. Advanced SystemCare 12 Pro.

Buy now

IObit bruger cookies for at forbedre indholdet og sikre, at du får den bedste oplevelse på vores hjemmesider. For at gennemse vores hjemmesider må du acceptere vores privatlivspolitik.

Jeg accepterer