Página Principal > Imprensa > Conhecimento

Microsoft Alerta: Seu Windows 7 e XP Precisa de um Patch Urgente para Prevenir um Potencial Ataque como Wannacry

Microsoft Alerta: Seu Windows 7 e XP Precisa de um Patch Urgente para Prevenir um Potencial Ataque como Wannacry

Em 14 de maio, a Microsoft lançou uma atualização de segurança urgente CVE-2019-0708, para proteger usuários do Windows contra uma vulnerabilidade crítica de execução de código remoto existente nos Serviços de Acesso Remoto. Trata-se de uma falha que pode expor o computador de milhões de usuários a ataques como o Wannacry em 2017, que afetou mais de 200.000 computadores em 150 países. 

O que hackers podem fazer usando a vulnerabilidade de execução de código remoto? 

Assim que explorada, esta vulnerabilidade permitirá ao hacker ganhar acesso não-autorizado ao seu sistema usando o Serviço de Acesso Remoto e então instalar programas; visualizar, mudar ou deletar seus dados pessoais; ou até mesmo criar novas contas com direito de administrador. Esta vulnerabilidade independe da interação do usuário. Para explorar essa vulnerabilidade, um invasor precisa enviar um pedido especialmente feito para atacar os sitemas de Serviço de Acesso Remoto. 

Quão sério é essa vulnerabilidade?

A Microsoft tomou a decisão de disponibilizar atualizações de segurança para plataformas que estão já sem suporte há muitos anos como o Windows XP. Portanto, se você está rodando as versões antigas do Windows como o Windows 7, Windows XP, e algumas versões de Servidor como Windows Servidor 2003 e 2008, é fortemente recomendado para atualizar o patch CVE-2019-0708 para te proteger contra um potencial ataque como Wannacry. Os Windows 10 e Windows 8 estão seguros contra esta vulnerabilidade.

Como patch seu Windows 7 e Windows XP com CVE-2019-0708?

CVE-2019-0708 corrige a vulnerabilidade através da correção de como Serviço de Acesso Remoto lida com pedidos de conexão.

Solution 1 Baixe o patch manualmente no site official da Microsoft

Clique para baixar o patch para Windows 7, Windows 2008 e Windows 2008 R2

Clique para baixar o patch para Windows XP e Windows Server 2003

Solution 2 Obtenha o patch CVE-2019-0708 automaticamente com Advanced SystemCare12

Advanced SystemCare12 recebe as atualizações de segurança diretamente do servidor da Microsoft e aplica o patch no sistema do usuário automaticamente.

Passo 1 - Baixe Advanced SystemCare 12

Baixar Agora

>Rode Advanced SystemCare 12 e escolha “Reforçar Segurança” e “Corrigir Vulnerabilidade”.

image.png

Clique “Verificar” para começar a detecção de vulnerabilidade e instalar o CVE-2019-0708 automaticamente.

Portuguese(PT-BR).png

Passo 2 - Ative a função Deep Reinforce para aumentar sua proteção

A função Reforço Profundo irá melhorar a segurança do sistema para prevenir que você seja hackeado online. Ela pode diagnosticar profundamente e corrigir fraquezas de sistema e vulnerabilidades como o Serviço de Acesso Remoto, UAC e atualizações defeituosas do Windows.

PT(1).png

Nos últimos anos, um largo número de cyber ataques afetaram milhões de indivíduos e empresas. Você pode ler mais abaixo:

Como Prevenir Ataques de WannaCry (inglês)

Como se Proteger do Ransomware Petya/GoldenEye (inglês)

Coisas para se saber sobre as falhas Intel Kernel e Correções Alternativas para Usuários do Windows - Atualizado (inglês)

IObit utiliza cookies para melhorar o conteúdo e garantir que você tenha a melhor experiência no nosso website.
Continuar a navegação no website significa que você concorda com nossos termos de privacidade.

Eu Aceito