Página principal > Prensa > Información

Microsoft te avisa: Tu windows 7 / XP necesitan ser actualizados urgentemente para prevenir un posible ataque Wannacry

El 14 de Mayo Microsoft lanzó una actualización de seguridad urgente CVE-2019-0708 para proteger a los usuarios de Windows contra la vulnerabilidad crítica de la ejecución remota de código, existente en los Servicios Remotos de Escritorio. Es un fallo de gusano que puede expandirse rápidamente por todo el mundo de la misma manera que lo hizo el ataque Wannacry en 2017, el cual afectó a unos 200.000 ordenadores en 150 países.


¿Qué es lo que puede hacer un hacker al usar la vulnerabilidad del código de ejecución remota?

Una vez usada esta vulnerabilidad, el hacker prodrá ganar acceso no autorizado a tu sistema usando RDP puede instalar programas, ver, cambiar o borrar datos; o incluso crear nuevas cuentas con todos los derechos de administrador en el sistema de destino. Está vulnerabilidad sucede independientemente de la interacción del usuario. Para poder utilizarla, un hacker solo tendría que mandar una petición especializada dirigida a los sistemas Remotos de los Servicios de Escritorio vía RDP.

 

¿Cómo de seria es esta vulnerabilidad?

Microsoft ha tomado la decision de lanzar actualizaciones de seguridad para las plataformas de soporte que han sido ignoradas durante muchos años en Windows XP. Si estás utilizando versiones antiguas de Windows, incluidas Windows 7, Windows XP y otras versiones de Server como Windows Server 2003 y 2008, es altamente recomendable que actualices el parche CVE-2019-0708 para protegerte contra los posibles ataques Wannacry. Windows 8 y 10 están a salvo de esta amenaza.

 

¿Cómo parchear tu Windows 7 y Windows XP con CVE-2019-0708?

CVE-2019-0708 está dirigido a corregir la vulnerabilidad, modificando la forma en que los Servicios Remotos de Escritorio manejan las peticiones de conexión.

 

La solución 1 es descargar el parche manualmente desde la página oficial de Microsoft

Haz clic aquí para descargar el parche para Windows 7, Windows 2008 y Windows 2008 R2

Haz clic aquí para descargar el parche para Windows XP y Windows Server 2003

 

La solución 2 es conseguir CVE-2019-0708 con Advanced SystemCare 12

Advanced SystemCare 12 consigue las actualizaciones de seguridad directamente desde el servidor de Microsoft y actualize el sistema del usuario automáticamente.

Paso 1 para Descargar Advanced SystemCare12

Download Now

> Ejecutar Advanced SystemCare12 y selecciona “Refuerzo de Seguridad” y “Repara Vulnerabilidad”

ASC.png

> Haz Clic enIniciar para empezar a detector la vulnerabilidad e instalar CVE-2019-0708 automáticamente.

Spanish.png

Paso 2, Habilitar Refuerzo de Seguridad para actualizar la protección

La función de Refuerzo de Seguridad mejorará la seguridad del sistema para prevenir ser hackeado online. Puede diagnosticar profundamente y corregir las debilidades y vulnerabilidades del sistema, como RDP, UAC y las actualizaciones de Windows. Más información sobre Advanced SystemCare 12 Pro..

ES(1).png

En los últimos años, han ocurrido un gran número de ataques cibernéticos que han afectado a millones de individuos y empresas. Si estás interesado en leer más sobre este tema:

¿Cómo Prevenir Ataques WannaCry?

¿Cómo Protegerte de Petya/GoldenEye Ransomware?

Cosas que saber sobre Fallos de Intel Kernel y Correción de Alternativas para Usuarios de Windows- Actualizados


IObit utiliza cookies para asegurar que tenga la mejor experiencia en nuestro sitio web.
Si prosigue la navegación por nuestro sitio web acepta que utilicemos cookies y la política de privacidad.

Aceptar